Login    Register       FAQ       Search  






Post new topic Reply to topic  [ 2 posts ] 

 

Author Message
 Post subject: FW 4.3.0 now hear DTMF tone audio very slow
PostPosted: Mon Mar 16, 2015 9:47 am 
Offline


Joined: Mon Sep 26, 2011 11:28 am
Posts: 1

Once I upgrade my VH20's and 880's that are SIP registered to my Cisco CM ver 9.x cluster to version 4.3.0 I hear DTMF tones while dialing (did not in version 3.0.6 started in ver. 4.x) but they pulse very slowly and therefore user is ahead of tones in dialing sequence and later when entering passcodes or other post call connected entries. I have played with audio streaming on the VH20 and changed from in-band to out of band 101 per ClearOne with no results. I have "tinkered" with several settings but seem not to get any variance in this issue.

Called ClearOne support and they said, "hmm, never heard of that before..."

Any thoughts?
Thanks,
Tom Harshman


Top
 Profile  
 
 Post subject: Re: FW 4.3.0 now hear DTMF tone audio very slow
PostPosted: Tue Mar 24, 2015 11:06 am 
Offline


Joined: Thu Sep 28, 2006 1:11 pm
Posts: 3

Some further info from tech support that hopefully may be helpful:

The DTMF pulse width and cadence was lengthened in 4.3 firmware to improve compatibility with third-party equipment. Users would need to downgrade the firmware in the VH20 and reload a file made with that earlier firmware, or make a new one.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

Search for:
cron
Powered by phpBB © 2009 phpBB Group