Login    Register       FAQ       Search  






Post new topic Reply to topic  [ 3 posts ] 

 

Author Message
 Post subject: Transmit audio low & poor in MeetingPlace conference
PostPosted: Sat May 28, 2011 2:23 am 
Offline


Joined: Sat May 28, 2011 12:27 am
Posts: 1

Hi all,

I'm having a problem very difficult to diagnose. Please help!

We have a number of conference rooms with various mics, Tandberg VC units and Crestron control panels. The mics are all connected to Converge 880TA units, which we use with the Tandbergs and audio calls.

The transmit audio is fine in VC calls and direct point to point phone calls. When we dial into teleconferences through MeetingPlace the audio from those conference rooms is terrible, you can hardly hear the people speaking even when they are right in front of the mics and there is a lot of background static as well as a 'schh' gating sound when users finish speaking.

The issue is not only MeetingPlace though as when users dial into MeetingPlace through normal phones the sound is quite good very clear and at a good volume. There is a very faint static noticeable if no one is speaking but nowhere near as bad as it is in the conference rooms using the Converge 880TAs.

So, transmit audio is shocking when dialling into MeetingPlace through the Converge 880TAs. Transmit audio is largely fine when dialling into MeetingPlace through any normal phone in the office. Transmit audio is fine using the Tandberg VCs in the conference rooms and dialling straight phone calls.

Any ideas? Our theory is that there is some kind of faint background noise on Meetingplace that is being amplified by the Converge box. Would it be possible to put some kind of line filter on the PSTN lines the Converge boxes are connected to and then increase the mic input levels? Or does the Converge have this functionality?

Note our office is in Sydney Australia and the Meetingplace conferencing is hosted in Singapore. We are just using standard PSTN lines that have been tested and working fine.


Top
 Profile  
 
 Post subject: Re: Transmit audio low & poor in MeetingPlace conference
PostPosted: Tue May 31, 2011 4:35 am 
Offline


Joined: Sat Nov 25, 2006 8:15 am
Posts: 94
Location: Pittsburgh, PA

Are you muting Videoconference audio while you are in the audio bridge?
Check your ERL ERLE values while in a videocall, audio call and also when
using meeting place with a video call.


Top
 Profile  
 
 Post subject: Re: Transmit audio low & poor in MeetingPlace conference
PostPosted: Wed Jun 15, 2011 11:46 am 
Offline


Joined: Mon Jan 25, 2010 11:17 pm
Posts: 5

I suspect that your guess is correct, the problem lies primarially with the conference bridge provider. I had a similar issue with one bridge provider, we spoke with their technical support folks and they fed us a line of BS trying to point blame with our hardware. When I explained to them that the hardware worked fine in point to point calls or when using 3 other bridge providers they had no response except to point blame back at our hardware. We went with a different provider and have not had any problems.

My suggestion to rule out a problem with your phone system would be to try using a different conference bridge provider. If the problem persists, you could then look at filters or equalization to minimize the background noise, but if a new bridge provider works, just start using them.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

Search for:
cron
Powered by phpBB © 2009 phpBB Group